SAS® Visual Statistics Credentials

Choose the credential that is right for you.

  • New! Exam is designed for users on SAS Visual Statistics on SAS Viya version 8.4
  • Exam is designed for users on SAS Visual Statistics on SAS 9.4 version 7.5

Please note: SAS® Certified Visual Modeler Using SAS® Visual Statistics 7.4 is still available for a limited period. It will be superceded with the two credentials listed above.

Back to Top